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2 ASSETSonTRACK LICENSE AGREEMENT  

Copyright (c) 2010 Predator Software and Mechanical All Rights Reserved 

You should carefully read the following terms and conditions before using this software. 

Unless you have a different license agreement signed by Predator Software and Mechanical 

your use of this software indicates your acceptance of this license agreement and warranty. 

This license agreement covers any release of ASSETSonTRACK with a major release number 

of 100, for example 100 - 00 etc.  

If you do not agree with and accept this license agreement, you may not use 

ASSETSonTRACK  

DISCLAIMER OF WARRANTY  

This software and the accompanying files are supplied on an "as is" basis. There are no 

warranties as to performance or merchantability or any other warranties whether expressed 

or implied.  

The user assumes the entire risk of using the software, any liability of the seller will be 

limited exclusively to product replacement or a refund of purchase price.  

Predator Software shall not be held liable for any information entered by the user which may 

lead to a legal claim for damages etc. 

EVALUATION AND REGISTRATION  

This is not free software. Subject to the terms below, you are hereby licensed to use this 

software for evaluation purposes without charge for a period of 60 days. If you use this 

software after the 60 day evaluation period a registration fee is due. When payment is 

received you will be sent an Authentication Key by email which converts your evaluation copy 

of ASSETSonTRACK to a registered version after you have entered it in the registration 

options screen. Note that the distribution of ASSETSonTRACK registration codes is 

prohibited.  

DISTRIBUTION  

One registered copy of ASSETSonTRACK may either be used by a single person who uses 

the software personally on one or more computers, or installed on a single workstation used 

non-simultaneously by multiple people, but not both.  

You may access the registered version of ASSETSonTRACK through a network, provided that 

you have obtained individual licenses for the software covering all workstations that will 

access the software through the network. For instance, if 8 different workstations will access 

ASSETSonTRACK on the network, each workstation must have its own ASSETSonTRACK 

license, regardless of whether they use ASSETSonTRACK at different times or concurrently.  

GOVERNING LAW  

This agreement shall be governed by Australian law. 
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3 TERMS USED THROUGHOUT THIS GUIDE 

Throughout his guide there are many terms you may not be familiar with. They 
include: 

o Form 
o Form tabs 
o Field 
o Drop down box 
o Check box 
o List box 
o Radio button 

 

 

Asset register form showing form tabs. 

 

 

 

Asset repair form showing a data field, drop down box and check box. 
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Repair search form showing list box and radio buttons. 
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4. Before You Start. 

4.0 System Requirements. 

o Windows XP or later operating system. 

o 100 Mb Hard Disk space. 

o Display adaptor capable of 1024 x 768 resolution or higher. 

o Microsoft Access® 2003 or later. 

o Recommended: Network Server / Work Station. 

o Windows compatible printer. 

4.1 Setting up ASSETSonTRACK® 

Before ASSETSonTRACK can be installed on any system you must firstly customise 
Microsoft Access. 

 4.1.1 Setting up with Microsoft Access 2003 

Open Microsoft Access via the Start Menu. Start -> All Programs -> Microsoft 
Office -> Microsoft Access. 

From the Tool Menu select Tools -> Macro -> Security. Next, select Low and 
click OK. A warning may be displayed. Click OK 

 

 

Microsoft Access 2003 Security Window. 
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 4.1.1 Setting up ASSETSonTRACK with Microsoft Access 2007 

o Open Microsoft Access via the Start Menu. Start -> All Programs -> 
Microsoft Office -> Microsoft Office Access 2007. 

o From the Office button select Access Options -> Trust Centre -> Trust 
Centre Settings. 

Next, select Macro Settings and then Enable all Macros. A warning 
message may be displayed. 

 

 

Microsoft Access 2007 Trust Centre. 
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5. Installing. 

5.0 Installing ASSETSonTRACK® 

ASSETSonTRACK must be installed either from CD or downloadable executable file. 
ASSETSonTRACK consists of 2 separate files – Data Server and User Interface. 

5.1 ASSETSonTRACK® Data Server 

The ASSETSonTRACK Data Server is the central location for the storage of data 
associated with any component of the ASSETSonTRACK asset management system. 

Only one instance of the data server should be installed per site. Multiple data 
servers may result in data being stored in different location, thus creating inconsistent 
and incorrect information, and confusion. 

 5.1.1 Installing. 

Run the file ASSETSonTRACK DataServer.exe 

If a stand alone installation is to be utilized the default options and file 
locations can be used. If the system is to be installed over a network, the Data 
Server should be installed on a network server or the like. It should be installed 
in a location that can be accessed through the network by each computer 
that is required to use any component of the ASSETSonTRACK system. It is 
recommended a specific drive be mapped for the application. 

Note: The Data Server can be relocated if a stand alone application is to be 
upgraded to a network installation. Data already entered into the system will 
then be available to all users. 

 5.1.2    Accessing. 

The ASSETSonTRACK Data Server is never directly accessed by the user. When 
opening any of the ASSETSonTRACK components, the file path to the Data 
Server is confirmed the data refreshed. If the data server cannot be located a 
message will be displayed asking if you want to locate the Data Server.  

 

ASSETSonTRACK Data Server error message. 
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If this is the first time the program has been run on a PC, and you are 
confident you can locate the Data Server, select YES and navigate to the 
drive, folder and then select the ASSETSonTRACK Data Server.mdb Clicking 
Open will store the file location and refresh the data. 

If the program has been used regularly and this is a message that does not 
usually appear, then rather than selecting YES, you should suspect the 
network is down, or the Data Server location has changed. In this case select 
NO and close the database. You should contact your network administrator 
and confirm the network is available before continuing. 

The Data Server must be available and connected for any of the 
ASSETSonTRACK components to function. 

 5.1.3    Data Server Manager. 

The Data Server Manager can be accessed at any time from the menu bar 
under File -> Data Server Manager. 

The current path to the Data Server will be displayed. 

5.2 Installing ASSETSonTRACK® Database 

The ASSETSonTRACK Asset Management database is the central location for 
controlling asset additions, editing, asset repair management, maintenance as well 
as reporting and viewing asset history.   

 5.2.1 Installing. 

Run the file ASSETSonTRACK.exe  

The ASSETSonTRACK database will be installed in the default location of 
C:\Predator Software\ASSETSonTRACK\ASSETSonTRACK.mdb 

 Start menu items and desktop shortcuts will automatically be created. 

 5.2.2   Trial Basis. 

ASSETSonTRACK is not free software. It is provided free on a trial basis only. This 
trial period lasts 90 day. If during the trial period you wish to purchase the 
ASSETSonTRACK Asset Management system payment must be received and 
registration code entered. Once the trial period expires ASSETSonTRACK 
cannot be used. If not registered, the program should be removed.  

  5.2.2.1    Registering. 

Registering is carried out by entering an authentication key into the 
registration form. The Registration Form can be found on the Main 
Menu bar under Help -> Register. Authentication keys can be obtained 
from Predator Software and Mechanical. 
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  5.2.2.2    Obtaining Authentication Key. 

To obtain you authentication key simply fill out the details in the 
registration details form. This form can be opened from the registration 
form. This form can be emailed, sent or faxed to Predator Software and 
Mechanical. Once payment has been received you will be emailed 
the authentication key. Enter this key into the authentication key field 
and press register. 

 

6. Opening and Using Database. 

6.0 Opening and using. 

The ASSETSonTRACK database can be started by double clicking the desktop icon, 
or selecting the ASSETSonTRACK database from the start menu under Predator 
Software -> ASSETSonTRACK 

6.1 Opening for the first time. 

On start up the file path to the Data Server is confirmed the data refreshed. If the 
Data Server cannot be located a message will be displayed asking if you want to 
locate the Data Server.  

If this is the first time the program has been run on a PC, and you are confident you 
can locate the Data Server, select YES and navigate to the drive, folder and then 
select the ASSETSonTRACK Data Server.mdb Clicking Open will store the file location 
and refresh the data. 

6.2 Continued Use. 

If the program has been used regularly and this is a message that does not usually 
appear, then rather than selecting YES, you should suspect the network is down, or 
the Data Server location has changed. In this case select NO and close the 
database. You should consult your network administrator and confirm the network is 
available before continuing. 

The data server must be available and connected for any of the ASSETSonTRACK 
components to function. 
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7. Backing up the Database. 

 7.0    Overview. 

One of the most important things to do involving any computer based system 
is to maintain recent backup copies of important files. This task is made easy in 
ASSETSonTRACK with the automated automatic backup system. 

 7.1    Backing Up. 

A back up utility has been integrated into ASSETSonTRACK and can be 
accessed from the Administrators main menu under File -> Back Up Database. 

Once the back up form is opened you can select the path to the 
ASSETSonTRACK Data Server and the location the back up is to be saved. It is 
recommenced that a different computer or server be selected to minimise 
the chance of loss if any hardware failure occurs. 

If the Back Up from this PC is selected in the Options menu a message will pop 
up when ever the database is closed. This will allow you to back up the 
database automatically. 

 7.2    Restoring Data. 

If a system error has occurred and you need to restore a backed up file, 
select the restore button. The form will expand showing the most recent 
backup file and the date. To restore this file as the active data server select 
restore. If a different file is required you can select it by pressing the Select 
different file to restore button.    
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8. Logging On. 

 8.0    Overview. 

Once the database has loaded you may be required to Log On.  

Log On requirements are determined by selecting the Log On check box in 
the Options menu. Refer to sections 9.1.7 “Start Up Options” on page 8 and 
section 19 “User Accounts” on page 37 of this users guide. 

Choose your user name from the drop down list, enter your password then 
press Enter or the OK button. If your user account is not in the list you should 
contact your system administrator to determine if you have a valid account, 
and if that account is active.  

9. Database Options. 

 9.0 Overview. 

The following section describes in brief the different options available 
throughout the database. If a network system is in place, each PC with the 
ASSETSonTRACK Asset Management database can control their individual 
options. These options are explained in more detail in the relevant section. 

 9.1 Options. 

 9.1.1 Repair Management. 

Select this option if you want to track repairs carried out to assets. This 
option is used in conjunction with the User Repair Requisition Interface. 
Refer to section 12 “Repair Management” on page 18 of this users 
guide. 
 

 9.1.2 Manage Repairs from this PC. 

Select this option if you wish to be notified when new repair requisitions 
are lodged remotely through the User Repair Requisition Interface 
(ASSETSonTRACK AddOn). A popup window will advise when new 
requisitions arrive. Note: ASSETSonTRACK must be running for 
notifications to be active. This option is only available when the 
database is using the Repair Management option detailed in section 
9.1.1 above. Also refer to section 13.2 on page 23 of this users guide. 
 

 9.1.3 Purchase Details / Depreciation. 

Select this option if you wish to include purchase details. Depreciation 
can also be tracked. A tab at the top of the Asset Register form will be 
visible. Refer to section 11.5 on page 17 of this users guide. 
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 9.1.4 Image of Asset. 

Select this option if you wish to have the ability of including an image of 
the asset. A tab at the top of the Asset Register form will be visible. 
Refer to section 11.4 on page 16 of this users guide. 
 

 9.1.5 Programmed Maintenance. 

Select this option if you want the ability to control asset maintenance. 
A tab at the top of the Asset Register form will be visible. Refer to 
section 18 on page 31 of this users guide. 

 
9.1.6 Preview Reports before printing. 

By default all reports are previewed before printing. If you want reports 
to be sent directly to the default printer, de-select this option. Refer to 
section 20 on page 39 of this users guide. 

 
 9.1.7 Use Log On Screen. 

Allows the system to be password protected at the log on stage. This 
also allows different user levels and different access levels to be 
implemented. In a stand alone situation, you may with to bypass the 
Log On Screen. Refer to section 8 “Logging On” on page 7 and section 
19 “User Accounts” on page 37 of this users guide. 

 

 9.1.8 Back Up from this PC. 

This option is recommended to be selected on one PC only. It should 
be the PC that uses the system most. The back-up utility should be set 
up initially by a network administrator. Refer to section 7 “Backing up 
the Database” on page 6 of this users guide. 

 

 9.1.9 Refresh Data Links. 

Once the system has been set up and you are confident the data 
server is connecting correctly consistently, this option can be de-
selected to speed up initial loading.  
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10. Main Menu. 

 10.0    Overview. 

The Main Menu is the control centre of the system. All information relating to 
an asset can be accessed from this form. 

Select Main Menus from the menu bar at the top of the screen under File -> 
Main Menu. 

  10.1    Asset Register. 

The Asset Register is the main interface used to enter and view asset 
information. Full details are described in Section 11 “Asset Register” on page 
11of this users guide. 

10.2    Repair Management. 

Repair requisitions are controlled via the Repair Management form. Full details 
are described in Section 12 “Repair Management” on page 18 of this users 
guide. 

 10.3    Outstanding Repairs. 

Outstanding repairs can quickly be viewed via the Outstanding Repairs form. 
By double clicking on a particular repair, the Repair Management form will 
open and display full details. Full details are described in Section 13 
“Managing Repairs” on page 22 of this users guide. 

10.4 Contractors. 

Pressing the Contractors button will open a popup window where you can 
select contractor details or repair history. Full details are described in Section 
14 on page 24 of this users guide. 

10.5    Database Options. 

Database options control the way ASSETSonTRACK is configured. Full details 
are described in Section 9 on page 7 of this users guide. 

10.6    Asset Reports. 

Asset and Contractor reports can be configured and printed from this form. 
Full details are described in Section 15 on page 28 of this users guide. 

10.7    Repair Reports. 

Repair reports are configured and printed from the Repair Reports form. Full 
details are described in Section 16 on page 29 of this users guide. 
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10.8    Maintenance Reports. 

Maintenance reports are configured and printed from the Maintenance 
reports form. Many different options and report formats are available. Full 
details are described in Section 17 on page 29 of this users guide. 

10.9    Log Off. 

Use this button to log of from the system and return to the log on screen. This 
option is only available if the “Use LogOn Screen” option has been selected. 
Further details are described in Sections 8, 9 and 19 of this users guide. 

10.10   User Accounts. 

User Account details are fully described in section 19 on page 37 of this users 
guide. 
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11. Asset Register. 

 11.0    Overview. 

The Asset Register is the nerve centre of the system. All information relating to 
an asset can be accessed from this form. 

Select Asset Register from the Main Menu or from the menu bar at the top of 
the screen under Asset Management -> Asset Register 

11.1    Assets Tab. 

 11.1.1  Searching and selecting Assets. 

Assets can be selected from the dropdown box or by pressing the small 
button beside the dropdown box. The search form can also be opened from 
the main menu bar under Asset Management -> Find Asset. Once the search 
window is opened, a search can be quickly carried out by entering any 
known details of the asset. As details are entered into the search box, the 
asset list is automatically narrowed. View the asset details by either selecting 
the asset and pressing View Asset Details or simply double clicking on the 
asset in the list. 

 11.1.2 Adding new Assets. 

1. To add new assets press the Add New Asset button. A window will open 
allowing you to enter all relevant details of the asset. Asset numbers can be 
any combination of letters and/or numbers but must be unique. If a simply 
numbering system is to be implemented, the next available number can 
automatically be sourced by pressing the Next No button. A message box will 
display the next available number and ask you to confirm this number is to be 
used. 

 

2. Once the asset number has been selected, enter a description of the asset in 
the description field. Be sure the description adequately describes the asset. 

 

3. Select a location from the drop down box. If a location is not listed, location 
details can be viewed and added by clicking the button to the right of the 
location field. 

 
4. Select the asset category the asset will belong to. Remember, the asset 

category sets the field name descriptor for the remaining fields in the asset 
details. If you are unsure of which category to select, click the small button 
beside the asset category field. A new window will open, allowing you to view 
all current categories and the field names. If no category suits the asset, a 
new category can be added by pressing the Add New Category button. 
A more detailed description relating to adding and editing asset categories 
can be found in section 21.2 “Reference Data on page 40 of this users guide. 
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5. Enter details of the asset. Remember to add as much information as possible. 
This will ensure future accuracy and ease of use of the system in the future. For 
example, enter as much detail off the name plate of a piece of equipment as 
possible (make, model, serial, date of purchase etc), then if this name plate 
get removed, worn or becomes illegible for some other reason, ordering 
replacement parts will be made easy as all required information will only be a 
few clicks away. 

 

6. You can also include a preferred contractor to call in case of breakdown. 
These details will be available through the repair requisition interface, making 
details quickly and easily accessible. If this contractor has a user account set 
up, they can also log on and view details. 

 
A more detailed description relating to contractor accounts can be found in 
section 19 “User Accounts” on page 37 of this users guide. 

7. Be sure the Asset “In Service” check box is ticked. De-selecting the Asset “In 
Service” box will remove the asset from search lists throughout the database 
and the asset will become inactive. 

 

Assets not marked as “In Service” are still able to be accessed through the 
main menu bar under Asset Management -> Decommissioned Assets 

8. Include In User Lists. This option was added to allow administrators to control 
how many assets appear in the repair requisition interface lists. Experience 
showed that when a list of 1000’s of assets is presented basic users are hesitant 
about using the system. It was also found that if an asset could not be found 
quickly any asset that appeared close would be selected, thus creating 
confusion and inaccuracies. 

 

It is recommended that a list of assets be created that are simply and 
encompassing. Eg: Add a building or area as an asset, and then include this in 
the user list. Users can then simply select the building, enter the repair 
requisition details and submit the request. Repair requestions can be edited 
by system administrators and the correct asset can be selected a t later date 
if required. 

A more detailed description can be found in section 12 “Repair 
Management” on page 18 of this users guide. 

9. If the purchase details / depreciation option has been selected, form tabs 
allowing you to enter purchase details and depreciation data will be visible. 
Enter information as required.  

 

 11.1.3 Editing Asset details. 

To edit assets details press the Edit Asset Detail button. Edit any information as 
desired. 
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 11.1.4 Ancillary Components. 

Ancillary components can be considered any spare part of an asset that 
does not warrant the creation of its own asset entry. 

To view ancillary components, select an asset, press Ancillary Components. A 
new form will open displaying a list of parts associated with the selected asset. 
This list can be printed by pressing the print button on the ancillary 
components form. 

To add a new component, click in the bottom field of the Part Name column. 
Once selected a drop down box will appear to allow you to select a 
components. If the components is not listed they must be first added to the 
database. Refer to section 10.1.4.1 Adding Ancillary Components. 

The ancillary components form displays a list of all components. To view which 
assets use a particular component, select the component from the list and 
press Assets using this Part. A new form will open with the relevant details. This 
information can also be printed by clicking the Print button on the Ancillary 
Part Usage form. 

 11.1.4.1 Adding Ancillary Components. 

To add a new component, use the Ancillary Parts forms. This is opened by 
either double clicking in the Parts Name box on the Ancillary Components 
form (as described above) or by selecting Asset Management -> Ancillary 
Parts or Spare Parts -> Ancillary Parts from the main menu bar at the top of the 
screen. Parts can then be added by pressing Add New button and entering 
all necessary details. If a preferred supplier is not listed, they must be added 
through the Contractors Information form.  

Details on adding Contractors can be found in section 14 “Contractors” on 
page 25 of this users guide. 

 11.1.5 Decommissioned Assets. 

De-selecting the Asset “In Service” box will remove the asset from search lists 
throughout the database and the asset will become inactive. 
Assets not marked as “In Service” are still able to be accessed through the 
main menu bar under Asset Management -> Decommissioned Assets. 

Assets should be Decommissioned rather than deleted to retain a history of 
that asset for future reference. 

11.2     Repair History Tab. 

 11.2.1   Overview. 

The repair history quickly shows all repair requisitions lodged against the 
selected asset. The most recent requisition will be listed at the top, with other 
requisitions listed in descending date order. Details cannot be edited in this  
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window. Full details can quickly be viewed and edited by double clicking on 
any requisition. The repair management window will open displaying the 
selected repair requisition. Printing the history of the asset is quickly done be 
pressing the Print Repair History button. You can then select whether to print a 
summary, or more detailed report. Refer to section 12 “Repair Management” 
on page 18 of this users guide. 

11.3     Maintenance Tab. 

 11.3.1 Overview. 

If the programmed maintenance option has been selected in the Options 
menu, the Maintenance tab will be visible on the Asset Register. 

Setting up maintenance schedules will be the most time consuming part of 
the system, but once done, and if done correctly, will prove to be one of the 
greatest time features of the system in the future. 

Maintenance details are colour coded to allow you to quickly view the 
maintenance status of any asset.  

 

 

Maintenance tab on the Asset Register showing the status of maintenance schedules. 
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 11.3.2 Asset Maintenance Program. 

To view the asset maintenance program set up for any asset press the Asset 
Maintenance Program button. A form will open displaying maintenance 
schedules assigned to the asset. Details can be edited from here by pressing 
the associated button under the Edit column. The asset maintenance 
program can also be printed from the Asset Maintenance Program form.  

 11.3.3 Setting up new Maintenance Schedules. 

Setting up new maintenance schedules is detailed fully in the Scheduled 
Maintenance section of this guide. Refer to section 18 “Scheduled 
Maintenance Program” on page 31 of this users guide. 

 11.3.4 Searching. 

To search for a scheduled maintenance entry, press the search button. This 
search form is also available from the main menu bar under Maintenance -> 
Search for Maintenance. The Maintenance Search form will open. If the 
maintenance number is known it can be selected from the list. You can 
narrow the search list by entering information directly into the search field. As 
you type the list is refreshed, narrowing the results. When the maintenance is 
found highlight it in the search box list. Once highlighted, by pressing Asset 
Information the Asset Register will open and the selected maintenance will be 
highlighted. By pressing the Maintenance Details button the maintenance 
form will open and maintenance details can be updated. 

Updating maintenance schedules and details is covered in more detail in the 
Scheduled Maintenance section of this guide. 

 11.3.5 Maintenance History. 

Asset maintenance history can be printed by pressing the Maintenance 
History for this Asset button. A pop up window allows all history to be selected 
or history for an individual year. 
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11.4 Image Tab. 

 11.4.1  Overview. 

Adding an image to the database can be done through the Image tab on 
the Asset Register. Images are not directly embedded into the database, but 
the path to the image files is stored and the image loaded as required. In a 
network installation consideration should be given to the location of the folder 
or folders containing images. Incorrect storage will render images available 
from some PC’s and not on others. In this situation it is recommended a folder 
be created on the same network location that holds the ASSETSonTRACK 
Data Server. Most popular image formats are supported. 

 

 

Image tab on the Asset Management form. 

 

 11.4.2 Adding / Replacing Images. 

To add or replace an image press the Add/Replace Image button. A form will 
open allowing you to navigate to the image stored on you system. Once you 
have selected the image press open. This will load the image into 
ASSETSonTRACK. 

 11.4.3 Removing Images. 

To remove an image, press the remove image button. You will be prompted 
to confirm your selection.   
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11.5 Purchase Details Tab. 

 11.5.1 Overview. 

If the purchase details / depreciation option has been selected in the options 
menu, the Purchase Details tab will be visible on the Asset Register. Purchase 
details and depreciation information can be viewed on this tab. Editing this 
information is done through the asset edit form that can be selected from the 
Assets tab on the Asset Register. 

11.6 Asset Management. 

 11.6.1 Batch updating of Asset Details. 

Asset details and quickly and easily be updated for a number of assts at one 
time through the Asset Batch Update form. This can be a real time saver if 
many asset details need to updated, such as a new contractor is engaged to 
maintain all kitchen equipment, but currently each asset has a different 
contractor listed as the preferred contact. 

The Batch Update form can be accessed via the menu under Asset 
Management -> Batch Asset Detail Updating. 

Once opened, select the assets you require to be updated, select the new 
criteria from the drop down boxes then press Update Asset Details. 

Note: If any drop down box is left blank no update will be carried out for that 
field.  

 

 

Batch Asset Updating form. 
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12. Repair Management. 

 12.1 Overview. 

The repair management system will be available if the Repair Management 
option is checked in the options form. Once this option is selected the Repair 
Management, Outstanding Repairs and Repair Reports buttons on the main 
menu will be active. 

To open the Repair Management form click, the Repair Management button 
on the main menu or select Repair Management -> Repair Management from 
the main menu bar. 

The Asset Repair Management form is used to view, update and print repair 
requisition details. Once again, adding more detail at this stage will build a 
better history of the asset and will contribute to decisions over the reliability 
and life expectancy. 

 12.2 Form Fields. 

Following is a brief description of each field and button on the repair 
management form. 

 12.2.1 Date Reported. 

This date is automatically generated when a request is made. 
 

12.2.2 Logged By. 

Details of the user that logged the requisition. This information can then 
be used to consult the correct person when arranging inspection or 
repair.  

 12.2.3 Requisition Details. 

Requisition details. Include as much details as possible as to the nature 
of the request. 

 
 12.2.4 Preferred Contractor. 

If a preferred contractor has been assigned to an asset this field will 
automatically add the contractor. If a different contractor is to be 
assigned to the repair, select them from the list. If a contractor is not 
listed, they must first be added through the Contractor information 
form. Adding new contractors is described in section 14.1.1 “Adding 
new Contractors” on page 25 of this users guide. 

 
 12.2.5 Repair Status. 

Displays the current status of the requisition. This will help other users 
keep up to date on the progress of the repair. To edit codes, or to add 
extra codes, click the small button to the right of the field. 
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 12.2.6 Date Repaired. 

Enter the date the repair was carried out. This will allow you to observe 
the lag time between when the repair requisition was lodged and 
when the repair was completed. Poor contractor response times can 
easily be documented from this information. 

 12.2.7 Order No. 

If your company uses a different order system the reference number 
can be inserted here. 
 

 12.2.8 Repair Time. 

Enter the time taken to carry out this requisition. This information can 
also be used to assess Asset reliability and projected longevity. 

 12.2.9 Repair Cost. 

If known, add the cost of the repair. Adding the repair cost will allow 
you to track how much is spent repairing the asset. This will contribute 
to decisions over the reliability and life expectancy.  

 12.2.10   Follow up Action. 

If any further action is required or improvements can be implemented, 
enter details here. 
 

 12.2.11   OHS Issues. 

If the requisition is related to an OHS issue, check the OHS Issue box. A 
report can be generated showing any regular or ongoing OHS issues, 
allowing improvements to be quickly instigated. The OHS report form 
can be accessed from the top menu bar under Repair Management 
 -> OHS Reports. A pop up window allows you to select a time frame 
and / or a specific asset. 

 
 12.2.12   Acknowledged. 

If the Repair Requisition User Interface is used in a network installation, a 
pop up form will advise when new requisitions arrive. This list will show all 
unacknowledged requisition. Acknowledging the requisition will 
remove it from the list. For further details refer to section 13 “Managing 
Repair” on page 22 of this users guide. 
 

 12.2.13   Completed. 

Check the box once the repair is completed.  
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 12.3 Form Buttons. 

 12.3.1 View New Requisitions. 

Opens a form showing unacknowledged requests. This information is 
used when the ASSETSonTRACK Repair Requisition User Interface is 
installed. See further information in section 13 “Managing Repairs” on 
page 22 of this users guide. 

 12.3.2 Repair Times/Repair Details. 

Switches the display to allow a more detailed log of repair details to be 
updated. Once the Repair Details section is displayed, specific 
contractors can be selected, repair dates can be added and visit 
details can be inserted. This information can be used to track a repair 
that may required several different contractors, or several visits to 
repair. Adding this information will easily allow everybody to see exactly 
the progress of the repair. 
 

 12.3.2.1   Employee / Contractor Field. 

Select the repairer from the list. If a contractor is not listed, they 
must first be added through the Contractor information form. 
Adding new contractors is described in the contractors section 
of this guide. 

 
 12.3.2.2   Repair Date. 

Add the repair date. Double clicking in this field will open a pop 
up calendar to allow you to easily pick the date. 

 
 12.3.2.3   Repair Details. 

Add repair details here. Double click to open a pop up window 
to add extra detail. 

 
 12.3.2.4   Start, Finish & Hours Fields. 

If desired, start and finish times can be entered, as well as actual 
hours. These hours will be summed and added to the repair time 
field on the main form is desired. A popup message will ask if you 
want to update these details when switching back to the repair 
details. 
 

 12.3.3 Add New Repair. 

Opens the administrator repair requisition form. Adding a new 
requisition is described in more detail in section 13.3 on page 24 of this 
users guide. 
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 12.3.4 Print. 

Opens a pop up window to allow you to select either a repair 
requestion or repair review.  
 
The requisition is designed to be handed to a contractor for reference. 
It lists the asset details, location, fault as well as space for notes.  
 
The repair review is designed as an internal document used to assess 
the assets performance. 
 

 12.3.5 Issue Order No. 

Optional. Adds the current requisition number to the Order No field on 
the form. If a separate order number system is used, the number can 
be entered directly into the order number field. 
 

 12.3.6 Select Correct Asset. 

If a requisition has been lodged, and the user has selected the 
incorrect asset, or selected the building as indicated earlier in this 
guide, then the correct asset can be selected. It is important to lodge 
requisitions against the correct asset to allow an accurate history to be 
built.  
 

 12.3.7 Delete Requisition. 

Deletes the current requisition. If a requisition has been doubled up, or 
requested by two different users, one can be deleted. 
 
 

 12.4 Searching for Repair Requisitions. 

Searching for a requisition can be done in several ways. 
 

• By selecting the requisition from the drop down box on the repair 
management form. 

 
• By clicking the small button to the right of the drop down search 

box. 
 

• By selecting Repair Management -> Search for Repair from the 
main menu bar.  

 
Either of the last two options will open the repair search form. From the search 
form you can enter known information into the search field. As you type the 
repair list will be updated. Once the repair is found, details can be viewed by 
double clicking the repair in the list box. If you are unsure of repair details you 
can filter data by selecting the Filtered radio button and selecting a time 
period from the drop down box. 
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13. Managing Repairs. 

 13.0 Overview. 

Repair Management will be available on the Main Menu if the Repair 
Management option is checked in the Options form. Full details on the Repair 
Management form can be found in section 11 of this user guide. 

 13.1 Viewing and Controlling. 

Repair requisitions can be broken up into two different sections. 

• Unacknowledged Repairs. 

• Outstanding Repairs. 

13.1.1 Unacknowledged Requisitions. 

Unacknowledged requisitions are repair requisitions that have been submitted 
on the system but have not been acknowledged as being received by the 
maintenance department or person in control of repair management. They 
can be viewed in several ways. 
♦ By selecting Repair Management – Unacknowledged Requisitions from the 

main menu bar at the top of the screen.  
♦ By pressing the View New Recs button on the Repair Management form. 
♦ By pressing Show when the popup window is displayed. For further details 

refer to section 14.1.2.3 in this guide. 
 

 

Unacknowledged Repair Requisition form. 

 
13.1.2 Outstanding Requisitions. 

Outstanding requisitions can be considered as requisitions that have been 
received and acknowledged and repairs arranged. Once acknowledged, 
the repair status should be updated and any follow up action taken entered. 
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To show all outstanding repairs click the Outstanding Repairs button on the 
Main Menu. This will open a form that displays all outstanding requisitions. This 
form can also be opened from the main menu under Repair Management -> 
Outstanding Repairs.  

To view an individual requisition, simply double click on the line in question. 
Requisitions can be marked as complete from the Outstanding Repairs form. 
A message will appear asking to confirm your selection. If you are sure you 
have selected the correct requisition, press yes. 

 

Outstanding Repair Requisition form. 

13.2 Requisition Pop Up Screen. 

While ASSETSonTRACK is running the program will routinely check for new 
requisitions. A pop up window will show details of unacknowledged repair 
requisitions. Clicking on the details area (highlighted in gold) will allow you to 
scroll through request details quickly without having to open the repair 
management form. 

 

Repair requisition pop up notification form. 
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13.2.1 Dismiss Requisitions. 

Click Dismiss remove the pop up form from the screen. Window will 
remain hidden until another requisition is lodged. Requisition will remain 
unacknowledged.  

13.2.2 Show Requisitions. 

By clicking the Show button a form will open showing unacknowledged 
repair requisitions. Refer to section 12.1.1 of this guide for further 
information. 

13.3 Adding a new Requisition. 

To add a new repair requisition either select Add New Repair from the Repair 
Management form, or by selecting Repair Management -> New Repair 
Requisition from the main manu bar. 

Select the asset from the dropdown list then enter the requisition details. If a 
contractor has been assigned to maintain the asset their details will 
automatically appear in the Contractor Called field. Once all details have 
been entered press the Enter Requisition button. 

13.4 Printing. 

Lists of Unacknowledged, Outstanding or individual repairs can be printed by 
pressing the Print button on the related form. Printing can also be performed 
from the Repair Reports form available from the Main Menu. 
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14. Contractors. 

 14.0 Overview. 

Contractors are referred to throughout the database in several ways. 

• As contracting companies that supply maintenance throughout 
your organisation. 

• As contracting companies that supply breakdown and emergency 
services. 

• As preferred suppliers, used to supply goods to your organisation. 
 

Contractors can be viewed by selecting Contractors from the Main Menu. A 
pop up form will open allowing you to select either contractor information, or 
contractor repair history. 

Contactors can also be viewed by selecting Asset Management -> 
Contractors -> Current Contractors. 

 14.1 Contractor Information. 

Contractors should be considered companies who supply goods and services 
to the organisation. Employees of the company can also be added on the 
contractors form. 

 14.1.1 Adding. 

To add a new contracting company press the Add New Contractor 
button. Add as much detail as possible. 

 14.1.2 Selecting Contractor Types. 

The various check boxes are used to filter the contractor lists 
throughout the database. Select the check box or boxes that reflect 
the contactors use. 

 14.1.2.1   Active Contractors. 

For a contractor to appear in any list, they must be active. If a 
contractor is no longer used by your organization, if you delete 
them from the database you will loose any history created. By 
de-selecting them as an Active Contractor they will simply be 
removed from the various contractor lists used throughout the 
database. Eg: when adding Repair requisitions etc. 

 14.1.2.2   Maintenance Contractors. 

If the selected contractor is to be used for maintenance also 
select the Maintenance check box. Once again this information 
is used to filter selection lists.  
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 14.1.2.3   Preferred Contractors. 

Selecting the Preferred Contractor check box will also allow the 
contractor to appear in the various drop down boxes related to 
servicing (repairs and repair requisitions) throughout the 
database. Many organizations mark a contractor as Preferred 
when they have supplied up-to-date Public Liability and Work 
Cover Insurance details,  

 14.1.2.4   Other Contractors. 

Other contractors are contractors that may be used as phone 
contacts, off site suppliers or service agents. They usually perform 
no service on site, but may be called on to provide incidentals 
such as office supplies or the like. 

 14.1.3 Contracts. 

If contracts are used in your organisation start and finish dates can be 
inserted. Contacts should be controlled from the ASSETSonTRACK 
Contractor Information Add-in. 

 14.1.4 Employees and Services Offered. 

The Employees and Services offered tab on the Contractors form allows 
you to add even more detail the system. 

 14.1.4.1   Service Supplied. 

Add the services the contractor offers to the list. Services must 
be included in the list before they can be selected. To edit this 
list double click in the drop down box under the service 
heading.  

The Services Supplied list can be printed by clicking the Printing 
button on the contractors form, then select the Contractors by 
Services Offered option, then click print. 

 14.1.4.2   Employees. 

Contractor employees can be added and information tracked. 
Employee information is controlled mainly through the 
ASSETSonTRACK  User Information Add-In but details can be 
added and viewed from the Contractors form if desired. Details 
such as Inductions, Police Check and OHS training history can 
be viewed and updated. 
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 14.1.4.3   Adding an Employee. 

To add employees to the database, firstly open the Contractors 
form and select the Employees and Services Offered tab. 

Press the Add Employee. A pop up form will open allowing you 
to add the employee. Select the company and add employee 
details. If the contracting company is not listed, close the Add 
Employee form and add the contractor to the contractors list as 
set out earlier in this guide. 

14.1.5   Printing. 

Contractor information can be printed by pressing the Print button on 
the contractors form. A pop up form will open allowing you to select 
from many predefined reports. 

Contractor information can also be printed from the Asset Reports form 
accessed from the main menu. A more detailed description can be 
found in the Asset Reports section of this guide. 

14.2 Repair History. 

 14.2.1 Selecting a Contractors. 

Contractor repair history can be viewed by selecting Contractors -> 
Repair History from the main menu or Repair Management -> History by 
Repairer from the main menu bar. A pop up form will open allowing 
you to select a contractor then viewing either All Repairs or 
Outstanding Repairs. 

 14.2.2 All Repairs. 

By selecting a contractor and then pressing All Repairs another form will 
open displaying all repairs carried out by the selected contractor. 
Individual repairs can be viewed by double clicking on the repair line in 
question. The list can be printed by pressing the Print button. 

 14.2.3 Outstanding Repairs. 

By selecting a contractor and then pressing Outstanding Repairs 
another form will open displaying all outstanding repairs assigned to 
selected contractor. Individual repairs can be viewed by double 
clicking on the repair line in question. The list can be printed by pressing 
the Print button. 
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15. Asset Reports. 

 15.1 Overview. 

The Asset Reports form can be opened from the Main Menu or from the Asset 
Reports button on the Asset Register form. 

 15.2 Asset Reports. 

Asset reports can be printed by selecting the Asset Register radio button. To 
select a group of assets or an individual asset select the required criteria 
under Asset Options. 

Pressing print will display a pop up window allowing you to select a detailed or 
summary format. 

 15.2.1 All Assets. 

Pressing Print will open a pop up form and allow you to print a complete 
list of assets as a full report, summarized report, or a summarized list of 
depreciable assets. 

 15.2.2 Assets by Category. 

Selecting the Assets by Category radio button will allow a further break 
up of the asset register. Once the radio button has been selected a drop 
down box will appear showing a list of categories in the system. Selecting 
(All) will allow you to print all assets, but grouped into their category. 

Pressing Print will open a pop up form and allow you to print a complete 
list of assets as a full report, summarized report, or a summarized list of 
depreciable assets grouped in their category. 

 15.2.3 Assets by Location. 

Selecting the Assets by Location radio button will allow a further break up 
of the asset register. Once the radio button has been selected a drop 
down box will appear showing a list of locations in the system. Selecting 
(All) will allow you to print all assets, but grouped into their location. 

Pressing Print will open a pop up form and allow you to print a complete 
list of assets as a full report, summarized report, or a summarized list of 
depreciable assets grouped in their location. 

 15.2.4 Assets by Contractor. 

Selecting the Assets by Contractor radio button will allow you to print 
assets that are serviced by a particular contractor. Selecting (All) will 
allow you to print all associated assets, but grouped by contractor. If an 
asset has not had a contractor assigned to it, it will appear at the start of 
the list. 
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Pressing Print will open a pop up form and allow you to print a complete 
list of assets as a full report, summarized report, or a summarized list of 
depreciable assets grouped in their category. 

 15.2.5 Specific Asset. 

Selecting the Specific Asset radio button will allow you to print details of 
an individual asset. Select the asset from the drop down box and click 
print. 

 15.3 Contractor Reports. 

Contractor reports are simple spreadsheet style lists of contractors listed in the 
contractors section of the database.  

Selecting the All Contractors radio button will display a drop down box 
allowing you to filter contractor information if desired. 

Select the appropriate option and click print. 
 

16. Repair Reports. 

 16.1 Overview. 

The Repair Reports form can be opened from the Main Menu or from the Top 
menu under Repair Management -> Repair Reports. 

Select the require criteria and press print. Reports are available in detailed or 
graphical formats. 

Note: Not all criteria are available for graphical format reports. 
 

17. Maintenance Reports. 

 17.1 Overview. 

The maintenance reports form can be accessed from the main menu under 
Maintenance Reports or from the main menu bar under Maintenance -> 
Maintenance Reports. 

After opening the maintenance report form you can pick to print 
maintenance work orders or maintenance history. 

 17.2 Maintenance Report Formats. 

Maintenance reports are able to be printed in the following formats: 

• Maintenance Work Orders. 
Maintenance work orders are designed to be filled in by 
maintenance contractors and filed for future reference.  
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• Maintenance Summary. 
A Maintenance Summary is a spreadsheet style report. 

• Maintenance History. 
Maintenance history can be viewed from the maintenance history 
form. This form can be opened by pressing Maintenance History 
from the Maintenance Reports form or by selecting Maintenance -> 
Maintenance History. 

 17.3 Generating Maintenance Reports. 

Maintenance reports are printed for specific time periods. Simply select the 
starting date and the period of the report. Reports can also be filtered using 
the radio buttons to select from the different options available. 

Pressing Print will open a pop up form allowing you to select work orders or a 
summary. 

 17.4 Maintenance History. 

Maintenance history can be viewed from the maintenance history form. This 
form can be opened by pressing Maintenance History from the Maintenance 
Reports form or by selecting Maintenance -> Maintenance History. 

Once the Maintenance History form is open you can select the date range, 
report filter and the select whether to print the report in either data or 
graphical format.  
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18. Schedule Maintenance Program. 

 18.1 Overview. 

One of the most time consuming and involved tasks in the ASSETSonTRACK 
asset management system is setting up maintenance programs. Setting up a 
maintenance program can be broken up into several parts. 

• Predefining maintenance schedules. 
• Decide on a frequency for this schedule. 
• Assign this schedule to an asset. 
• Select a contractor to carry out the maintenance. 
 

Once done, and if done correctly, will prove to be one of the greatest 
features of the system. 

 18.2 Maintenance Schedules. 

Maintenance schedules are a list of instruction to carry out when 
maintenance is performed. Many schedules are predefined in the database 
and can be used as maintenance schedules or as example to create your 
own. The amount and scope of these schedules is limited only by your 
imagination. 

 18.3 Maintenance Schedule Form. 

The maintenance schedule form displays details of all current schedules held 
in the database. From here schedules can be added (as above), deleted, 
edited, printed or previewed. 

 18.3.1 Maintenance Schedule Form Buttons. 

 18.3.1.1    New Schedule. 

This button is used to add new schedules to the database as set out 
in Section 18.4 of this guide. 

 18.3.1.2    Delete Schedule. 

This button is used to delete a schedule. Note: Deleting a schedule 
should only be carried out when you are sure this schedule is not 
use. Deleting a schedule that is in use will raise an error to alert you 
that the schedule is in use. In this case the schedule can not be 
deleted. 

 18.3.1.3    Print Schedule Code List. 

Prints a list of the codes to hang on the wall or keep handy to refer 
to when setting up maintenance programs. 
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 18.3.1.4    Print All Schedules. 

Prints all details of all schedules. These can then be stored in an on 
site folder and used for photocopying if required. 

 18.3.1.5    Preview Sheet Layout. 

Displays a print preview of the currently selected schedule as it 
would appear when printed during the maintenance program. 
Details can be observed to see if it is correctly formatted, and all 
required details covered. 

 18.4 Predefining Maintenance Schedules. 

To create or predefine a new maintenance schedule: 

• Open the Maintenance Schedule form by selecting Maintenance -> 
Maintenance Schedules from the main menu bar. 
 

• Press New Schedule button. A new record will be created and the focus 
will be set to the schedule code field. Enter a code that will be easily 
recognised throughout the database. Give the schedule a name. It should 
relate to the code and describe briefly what will be required.  
 

• Select a recommended frequency from the drop down box. If the 
frequency is not listed, double clicking in the frequency field will open the 
scheduled frequencies form where you can add frequencies as required. 
Enter the number of days the frequency corresponds to. This number is 
used to calculate new maintenance dates. This frequency is used as a 
base when schedule is added to an asset. This can be changed at any 
time. 

 
• Enter the instructions to be carried out. Double clicking in the instruction 

field will open a schedule description form that displays the information 
line for line as it will be printed. 

 

 18.5 Setting up Maintenance Program. 

Once you have set up maintenance schedules you are ready to assign these 
to assets. There are two ways to set up maintenance programs. Individually or 
by groups in a batch update process. 

 18.5.1 Individual Set up. 

• Select the asset from the asset register. On the maintenance tab 
press the Set Up New button. The Adding New Maintenance 
Schedule form will open. 

 
• Select a predefined schedule from the drop down box. 
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• Assign a contractor to carry out the maintenance. 
 

• Assign a frequency. If a frequency has been assigned to the 
schedule, it will be automatically entered when the predefined 
schedule is selected. A different frequency can be selected if 
desired. 

 

• Enter a commencement date. Clicking the small calendar icon will 
open a calendar that allows you to select a date. 

 

• Press Update to add this set up to the maintenance program. 
 

Note: Multiple schedules can be added to a single asset. 

 18.5.2 Batch Set up. 

• Select Maintenance -> Batch Maintenance Set up from the main menu 
bar. The Batch Set up form will open. 

 

• Select the asset or assets to be set up. 
 

• Select a predefined schedule from the drop down box. 
 

• Assign a contractor to carry out the maintenance. 
 

• Assign a frequency. If a frequency has been assigned to the schedule, 
it will be automatically entered when the predefined schedule is 
selected. A different frequency can be selected if desired. 

 

• Enter a commencement date. Clicking the small calendar icon will 
open a calendar that allows you to select a date. 

 

• Press Update Maintenance Program to add this set up to the 
maintenance program. 

 

 18.6 Editing and Updating Maintenance Program. 

Editing and updating a maintenance program is done on the View / Edit 
Maintenance Details form. This from can be opened to two ways. 

1) By Selecting the maintenance from the maintenance tab on the asset 
register or: 

 
2) By selecting Maintenance -> Search for Maintenance. You can then select 

the maintenance and pressing the Maintenance Details button. 
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 18.6.1 Editing a Maintenance Program. 

• Open the View / Edit Maintenance Details form as described above. 
 

• Details can be updated by selecting different data from the drop down 
boxes as desired. 

 

• To delete the maintenance press the Delete button. Once deleted, all 
details of this maintenance are lost 

 

• Click the Update button to save changes. 
 

 18.6.2 Updating a Maintenance Program. 

• Open the View / Edit Maintenance Details form as described above. 
 
• An individual work order can be printed by selecting Print Work Order. 

 

• If the maintenance has been complete click the Completed check box 
and add the date the maintenance took place in the date field. 

 

• Fill in any details relating to issues found during the maintenance or things 
that require attention, but can wait until the next maintenance. Once 
again, adding more detail at this stage will build a better history of the 
asset and can contribute to decisions over the reliability and life 
expectancy. 

 

• If the maintenance has been completed, the Print Job Review button will 
be active and a job review can be printed. 

 
• Click the Update button to save changes. 

 

 18.7 Printing Maintenance Programs. 

 18.7.1  Overview. 

The printing of the Maintenance Program can take 2 forms: 

• Maintenance Work Orders. 
 

• Maintenance Reviews. 
 
 18.7.1.1    Maintenance Work Orders. 

Maintenance Work Orders are intended to be printed and handed to a 
contractor before work starts. Maintenance Work Orders list the Asset, 
Location, Asset Schedule and details of work to be carried out. A section is  
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also provided to enter any comments or recommendations by the contractor, 
and a section for signings. 

 18.7.1.2    Maintenance Reviews. 

Maintenance Reviews are designed as a record of work carried out. Once 
maintenance has been completed any comments or recommendations can 
be entered for future reference. 

 18.7.2 Printing. 

Printing Maintenance Work Orders and Job Reviews can be achieved in 
many ways. 

• By selecting Maintenance -> Maintenance Reports from the main 
menu bar. 

 

• By selecting Print on the maintenance tab on the asset register beside 
the maintenance in question. 

 

• By selecting Maintenance -> Maintenance History from the main menu 
bar. 

 

• By selecting Maintenance History for this Asset on the maintenance tab 
on the asset register. 

 

• By selecting Maintenance Reports from the main menu. 
 

In each instance a second window will open offering further printing options. 

Maintenance history can be printed in either data format, or on graphical format, 
showing maintenance totals for a month and the showing any outstanding. 

Printing maintenance reports, maintenance history is covered in more detail in the 
Maintenance Reports section of this guide.  
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18.8 Reviewing Asset Maintenance Program. 

A current maintenance program for any asset can view by selecting the asset 
on the asset register form. On the maintenance tab press the Asset 
Maintenance Program button. 

 

Schedule Maintenance Program form. 

Program details will be displayed. This list can be printed or edited. New 
schedules can also be added from here. In the example above the air 
conditioning unit has two schedules. Each month a new monthly 
maintenance will automatically be raised, and each quarter a monthly and 
quarterly maintenance will be raised.  
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19. User Accounts. 

19.0 Overview. 

User Accounts are a feature that is available throughout the ASSETSonTRACK 
system to allow you to control access to the system and set permissions of 
users that are granted access. Each ASSETSonTRACK database has the option 
to either use the log-on system, or simply bypass log-on, and open in 
administrator mode. 

19.1 Access Levels. 

• Administrator. Full access to the system is granted. 
 

• Manager. Full access except the ability to change database options or edit 
user accounts.  

 

• User. Limited access. Only provides the user with the ability to add repair 
requests and to view their requisition history. 

 

• Contractor. When a contractor is granted user account, they are able to view 
any outstanding repair requisitions they may have. These requisitions can be 
viewed in detail by double clicking on any requisition. From there, full details 
can be viewed and printed. The requisition printout will detail the asset to be 
repaired, who logged the request, requisition order no, as well as space for 
the contractor to fill in any repair details or follow up actions required. These 
details can also be entered directly into the system by the contractor to allow 
immediate feed back will then be available. 

 

• Guest. A guest account allows full access to view and print information. Asset 
details, repair details etc can be viewed but changes are not allowed.  
 
User account control must be performed by someone already logged onto 
the system as an administrator.  

19.2 Adding a new Account. 

1. Select User Accounts from the main menu, then select Add.  
 

2. Enter a user name. This user name will appear in the drop down lists on the 
log-on screen. You will be notified if this user name is unavailable. In this 
case, select a different user name. Enter and confirm a user password. 
Enter other details as required.  

 

3. Select the User Group. The user group will determine the access level the 
user will have to the system. If the “Contractor” user group is selected an 
extra drop-down box will appear that will allow you to associate the 
contractor with a Contractor Company. This company must already be 
listed in the contractor details section of the system. 
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4. Click on “Create Account”. If any details are missing or password has been 

incorrectly entered, a message will be displayed. Once all details are 
correct the account will be created and will appear in the active 
accounts list. 

 

19.3 Editing an Account. 

1. Select the account to edit. To edit the account select Edit. 
 

2. Make any changes required. To change a user password select Change 
Password. Enter the current password, then enter and confirm the new 
password.  

 

3. Select Update to save changes. 
 

19.4 Suspending an Account. 

Suspended accounts can be thought of as deleted accounts, but unlike 
deleted accounts user information is still stored in the system, but removed 
from the drop down list in the log-on screen. ASSETSonTRACK encourages the 
use of suspended accounts rather than deleting them. This allows accurate 
history to be available at any time in the future. If an account is deleted, this 
history would be lost. 

To suspend an account select the account from the list and select Suspend. 
The account will then be suspended and moved to the suspended accounts 
list. Once an account is suspended, it can be deleted from the suspended 
accounts form. 

Note: At least one administrator account must be active at all times. 

19.5 Re-Activating an Account. 

To re-activate an account select Suspended Accounts from the User 
Accounts. Select the account to be re-activated. Select Re-Activate.  

19.6 User Log. 

A user log history is available to be printed. Selecting User Log from the User 
Accounts form will open a window to allow you to select an individual user, or 
all users. Select the options you want, and then press Print. 

19.7 Lost Passwords. 

Lost passwords can be retrieved by contacting Predator Software and 
Mechanical. 
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20. Printing Reports. 

20.0 Overview. 

By default all reports are previewed before printing. This is to allow you to view 
the layout and contents of the report. 

If the Preview Reports check box is not selected in the Options menu, the 
reports will be sent to the default printer. Refer to section 9-1-6 on page 8 of 
this users guide. 

At times details displayed in preview mode suffice and there is no need to 
physically print the report.  

20.1 Different formats available. 

The reports can be outputted in several ways: 

• Print. 
Select File -> Print from the print menu bar, or right click and select Print. 

• Output as PDF format. 
Select File -> Convert to PDF from the print menu bar, or right click and 
select Convert to PDF. The PDF file will then be displayed allowing you to 
save it in your preferred location. 

• Send to Email as an Attachment. 
Select File -> Email Recipient (as PDF Attachment) from the print menu bar, 
or right click and select Email Recipient (as PDF Attachment). 

• Export to Microsoft Excel. 
Select File -> Export to Excel 

Select one of these options from the main menu, or by right clicking when a 
report is open. 

If a report is not displayed but sent directly to the default printer, check the 
Options form and select Preview Reports before Printing.  

20.2 Right Click Menu. 

Any time a report is previewed right clicking will open a pop up menu 
allowing you to quickly set up or print any of the formats detailed in the 
previous section.  
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21. Reference Data. 

20.0 Overview. 

The ASSETSonTRACK system uses a central file of reference data throughout 
the program. This data will be most often recognised as data contained in the 
many drop down boxes throughout the system.  

20.1 Accessing. 

Reference data can be accessed in several ways. It can be accessed by 
selecting the information from the menu bar, or by double clicking on any 
drop down box. Several drop down boxes have set data that cannot be 
edited.  

20.2 Asset Categories. 

Asset categories are one of the most used, and one of the referenced pieces 
of information. It is for that reason that this data requires the most thought 
before asset details are entered into the system. 

 

 

Personalised Asset fields. 
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20.2.1 Asset Category Layouts. 

Each category allows the asset to have individual or “personalised” field 
names that reflect the actual data stored in the database. There are three 
mandatory fields, and you can customise up to ten individual fields. These 
field names will appear on the asset register as well as any reports. 

 

 

Asset register with personalised fields. 

 

20.2.2 Adding Asset Categories. 

To add a new category, select Add New Category from the asset category 
form. A new form will open, allowing you to enter all relevant details. To see 
how the fields will appear in the asset register click the View Field Layout 
button. Check to see if the order you have entered the field names is OK and 
will be relevant to the category. You do not have to have a field name for 
every field. Some can be left blank. 
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20.3 Locations. 

Locations are used to filter assets for reporting. It is important that locations 
reflect the areas you may require reports to be broken up into. 

 

 

Location reference form. 

When adding locations, the first column is used as the location code, and the 
second as a descriptor of the location. New locations can be added to the 
bottom of this form, and existing details can be edited as required. 

20.4 Maintenance Schedules. 

Maintenance schedules are used to set out maintenance procedures that 
should be followed when an asset requires regular maintenance. Each 
schedule should include a schedule code, name, frequency and then a 
description of any maintenance procedures that need to be followed. 

A more detailed description can be found in the scheduled maintenance 
section of this guide. 

20.5 Maintenance Schedules Frequencies. 

Schedules are simply a list of time frames and the number of days the time 
frame equates to. This data is then used to automatically calculate future 
maintenance times. 
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20.6 Repair Status Codes. 

Repair status codes are used to track the progress of repair requisitions in the 
repair management section of the database. Codes can be added and 
edited by clicking the button beside the repair status field on the repair 
management form. When a repair status has changed, the field can be 
updated to allow other users to check the progress of repairs. 

20.7 Contractors. 

Contractors are referenced regularly throughout the database. Any field that 
can contain contractor information must be selected from the list in the drop 
down box. If a contractor is not listed, they must be first added through the 
contractor information form.  

A more detailed description can be found in the contractors section of this 
guide. 
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22. Menus. 

22.0 Overview. 

While using the database many short cuts to other parts of the system are 
available from the main menu at the top of the screen. The type of options 
available will depend on the access level granted to the user. 

The following gives a brief overview of each menu. When a user logs on, 
different menus appear depending on their user level. 

 

ADMINISTRATOR LEVEL 
 

FILE 
MAIN MENU..............................................................................................................................PAGE   9 
DATABASE OPTIONS ............................................................................................................................ 7 
BACKUP DATABASE ............................................................................................................................ 6 
DATA SERVER MANAGER .................................................................................................................... 4 
CLOSE...........................................................................................................CLOSES CURRENT WINDOW 
EXIT ............................................................................................................................EXITS DATABASE 

ASSET MANAGEMENT 
ASSET REGISTER ............................................................................................................................... 11 
FIND ASSET....................................................................................................................................... 11 
BATCH ASSET DETAIL UPDATING ...................................................................................................... 17 
ANCILLARY COMPONENTS ................................................................................................................. 13 
ASSET REPORTS ................................................................................................................................ 28 
DECOMMISSIONED ASSETS ................................................................................................................ 13 
CONTRACTORS .................................................................................................................................. 25 

MAINTENANCE 
MAINTENANCE REPORTS ................................................................................................................... 29 
MAINTENANCE HISTORY ................................................................................................................... 30 
SEARCH FOR MAINTENANCE .............................................................................................................. 29 
BATCH MAINTENANCE SETUP ............................................................................................................ 33 
MAINTENANCE SCHEDULES ............................................................................................................... 31 

REPAIR MANAGEMENT 
REPAIR MANAGEMENT ...................................................................................................................... 18 
NEW REPAIR REQUISITION................................................................................................................. 20 
UNACKNOWLEDGED REQUISITIONS .................................................................................................... 22 
OUTSTANDING REPAIRS..................................................................................................................... 22 
REPAIR REPORTS ............................................................................................................................... 29 
OHS REPORTS .................................................................................................................................. 19 
REPAIR HISTORY BY CONTRACTOR .................................................................................................... 27 
SEARCH FOR REQUISITION ................................................................................................................. 21 

REFERENCE DATA 
ASSET CATEGORIES........................................................................................................................... 40 
LOCATIONS ....................................................................................................................................... 42 
MAINTENANCE SCHEDULES ............................................................................................................... 42 
SCHEDULE FREQUENCIES................................................................................................................... 42 

SPARE PARTS 
ANCILLARY COMPONENTS ................................................................................................................ 13 
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MANAGER LEVEL 
 
FILE 

MAIN MENU..............................................................................................................................PAGE   9 
BACKUP DATABASE ............................................................................................................................ 7 
CLOSE...........................................................................................................CLOSES CURRENT WINDOW 
EXIT ............................................................................................................................EXITS DATABASE 

ASSET MANAGEMENT 
ASSET REGISTER ............................................................................................................................... 11 
FIND ASSET....................................................................................................................................... 11 
ASSET REPORTS ................................................................................................................................ 28 
DECOMMISSIONED ASSETS ................................................................................................................ 13 
CONTRACTORS .................................................................................................................................. 25 

MAINTENANCE 
MAINTENANCE REPORTS ................................................................................................................... 29 
MAINTENANCE HISTORY ................................................................................................................... 30 
SEARCH FOR MAINTENANCE .............................................................................................................. 29 
MAINTENANCE SCHEDULES ............................................................................................................... 31 

REPAIR MANAGEMENT 
REPAIR MANAGEMENT ...................................................................................................................... 18 
NEW REPAIR REQUISITION................................................................................................................. 20 
UNACKNOWLEDGED REQUISITIONS .................................................................................................... 22 
OUTSTANDING REPAIRS..................................................................................................................... 22 
REPAIR REPORTS ............................................................................................................................... 29 
OHS REPORTS .................................................................................................................................. 19 
REPAIR HISTORY BY CONTRACTOR .................................................................................................... 27 
SEARCH FOR REQUISITION ................................................................................................................. 21 

REFERENCE DATA 
ASSET CATEGORIES........................................................................................................................... 40 
LOCATIONS ....................................................................................................................................... 42 
MAINTENANCE SCHEDULES ............................................................................................................... 42 
SCHEDULE FREQUENCIES................................................................................................................... 42 

SPARE PARTS 
ANCILLARY COMPONENTS ................................................................................................................ 13 

 

CONTRACTOR LEVEL 
 

FILE 
LOG OFF ........................................................................................................................................... 10 
EXIT ............................................................................................................................EXITS DATABASE 

 

GUEST LEVEL 
 

FILE 
MAIN MENU........................................................................................................................................ 9 
CLOSE...........................................................................................................CLOSES CURRENT WINDOW 
EXIT ............................................................................................................................EXITS DATABASE 

ASSET MANAGEMENT 
ASSET REGISTER ............................................................................................................................... 11 
FIND ASSET....................................................................................................................................... 11 
ASSET REPORTS ................................................................................................................................ 28 
DECOMMISSIONED ASSETS ....................................................................................................................  
CONTRACTORS .................................................................................................................................. 25 
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MAINTENANCE 
MAINTENANCE REPORTS .........................................................................................................PAGE   29 
MAINTENANCE HISTORY ................................................................................................................... 30 
SEARCH FOR MAINTENANCE .............................................................................................................. 29 
MAINTENANCE SCHEDULES ............................................................................................................... 31 

REPAIR MANAGEMENT 
REPAIR MANAGEMENT ...................................................................................................................... 18 
NEW REPAIR REQUISITION................................................................................................................. 20 
UNACKNOWLEDGED REQUISITIONS .................................................................................................... 22 
OUTSTANDING REPAIRS..................................................................................................................... 22 
REPAIR REPORTS ............................................................................................................................... 29 
OHS REPORTS .................................................................................................................................. 19 
REPAIR HISTORY BY CONTRACTOR .................................................................................................... 27 
SEARCH FOR REQUISITION ................................................................................................................. 21 

REFERENCE DATA 
ASSET CATEGORIES........................................................................................................................... 40 
LOCATIONS ....................................................................................................................................... 42 
MAINTENANCE SCHEDULES ............................................................................................................... 42 
SCHEDULE FREQUENCIES................................................................................................................... 42 

SPARE PARTS 
ANCILLARY COMPONENTS ................................................................................................................. 13 

 

USER  LEVEL 
 

FILE 
EXIT ............................................................................................................................EXITS DATABASE 

 

PRINTING MENU 
 
FILE 

PAGE SETUP .................................................................... ALLOWS YOU TO CONTROL PAGE MARGINS ETC 
PRINT ........................................................................................................PRINTS CURRENT DOCUMENT 
PRINT TO .......................................................................... ALLOWS YOU TO SELECT DEVICE TO PRINT TO 
CONVERT TO PDF ............................................................ CONVERSTS REPORT TO PDF AND SAVE TO PC 
MAIL RECEIPT (AS PDF ATTACHEMENT) OPENS DEFAULT EMAIL CLIENT WITH REPORT AS ATTACHMENT 
EXPORT TO MICROSOFT EXCEL .................................................................... EXPORTS IN EXCEL FORMAT 
ZOOM ....................................................................................ALLOWS YOU TO ZOOM TO A SPECIFIC SIZE 
CLOSE..............................................................................................CLOSES CURRENT REPORT WINDOW 

 
 

 RIGHT CLICK MENU 
 

ZOOM ....................................................................................ALLOWS YOU TO ZOOM TO A SPECIFIC SIZE 
ONE PAGE............................................................................ SIZES REPORT TO FIT ONE PAGE PER SCREEN 
MULTIPLE PAGES ...............................................................ALLOWS YOU VIEW SEVERAL PAGES AT ONCE 
PAGE SETUP .................................................................... ALLOWS YOU TO CONTROL PAGE MARGINS ETC 
PRINT ........................................................................................................PRINTS CURRENT DOCUMENT 
CONVERT TO PDF ............................................................ CONVERSTS REPORT TO PDF AND SAVE TO PC 
MAIL RECEIPT (AS PDF ATTACHEMENT) OPENS DEFAULT EMAIL CLIENT WITH REPORT AS ATTACHMENT 
EXPORT TO MICROSOFT EXCEL .................................................................... EXPORTS IN EXCEL FORMAT 
CLOSE..............................................................................................CLOSES CURRENT REPORT WINDOW 

 


